Track Changes, Compare & Merge and Send For Review

What You Will Learn

After completing this lesson, you will be able to:

· Use Track Changes

· View Track Changes

· Use the Reviewing Toolbar

· Protect a Document for Tracked Changes

· Use Compare and Merge to Compare Documents

· Use Send For Review

Additional Written Resources

· Word 2002 For Law Firms by Payne Consulting Group. 
ISBN 0-7615-3394-x 
Overview

Word 2002 contains a number of new and improved features designed to make the editing and comparison of legal documents a more collaborative process. In Word 2002, Track Changes has been totally re-tooled and greatly improved. In addition to that, Word contains a new feature called Compare and Merge, which allows you to compare the differences between two files by creating a third document containing the merged results. Finally, document collaboration is easier than ever with Send for Review. This feature makes it easy for multiple parties to work on and edit the same document.

Using Track Changes

Track Changes are used to mark changes made to a document. Those changes can either be accepted or rejected. Track Changes can be turned on by choosing Track Changes from the Tools menu, by pressing Ctrl+Shift+E, or by double-clicking TRK on the Status bar. When Track Changes is activated, the Reviewing toolbar automatically appears. In Print Layout view, deletions appear within Markup Balloons to the left or right (depending on the options set) of the document text.

Practice: Turning on and Using Track Changes

1.
Create a new document and switch to Print Layout view.

2.
Type =rand() and press Enter.

3.
From the Tools menu, choose Track Changes.

4.
Select the first sentence of the first paragraph and press Delete.

5.
Notice that the deletion appears to the right of the document text.
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Figure 1 – In Normal view, insertions and deletions appear the same as in previous versions of Word.

6.
Press Ctrl+End to move to the end of the document.

7.
Type =rand() and press Enter.

8.
Switch to Normal view and notice that the markup balloons are no longer visible.

9.
Keep this document open for the next exercise.

Using the Reviewing Toolbar

The Reviewing toolbar contains all of the commands and options for working with Track Changes. You can use it to accept or reject proposed changes, set Track Changes options, and see what a document looks like in various edited states.
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Figure 2 – In Word 2002, all of the commands related to Track Changes 
are built into the Reviewing toolbar.
A list of the commands found on the Reviewing toolbar from left to right are:
· Display For Review – Choose one of four selections to view the document in various states:
· Final Showing Markup – Shows the final document before accepting or rejecting changes.

· Final – Shows the final document with all changes accepted/rejected.

· Original Showing Markup – Shows the original document with editing changes.

· Original – Shows the original document prior to edits.

· Show – Click the drop-down menu and choose whether or not to view Comments, Insertions and Deletions, Formatting, and specific Reviewers’ changes. Click Options to open the Track Changes dialog box.

· Previous – Move to the previous insertion/deletion.

· Next – Move to the next insertion/deletion.

· Accept Change – Click the drop-down arrow and choose Accept Change, Accept All Changes Shown, or Accept All Changes in Document.

· Reject Change/Delete Comment – Click the drop-down arrow and choose Reject Change/Delete Comment, Reject All Changes Shown, Reject All Changes In Document, Delete All Comments Shown, Delete All Comments In Document.

· New Comment – Click the drop-down arrow and choose New Comment, Edit Comment, Delete Comment, and Voice Comment.

· Track Changes – Click to turn on/off Track Changes.

· Reviewing Pane – Click to open/close the Reviewing Pane at the bottom of the document window.

Practice: Using the Reviewing Toolbar to Accept/Reject Changes

1.
Use the document from the preceding exercise.

2.
On the Reviewing toolbar, click Reviewing Pane.

3.
Press Ctrl+End to move to the end of the document.

4.
Type Every person may freely speak, write and publish on all subjects, being responsible for the abuse of that right. Press Enter.

5.
Notice that the added text appears in the Reviewing Pane as an insertion.

6.
Press Ctrl+Home and switch to Print Layout view. Close the Reviewing Pane by clicking the Reviewing Pane button on the Reviewing toolbar.

7.
Press Ctrl+Shift+E to turn off Track Changes.

8.
On the Reviewing toolbar, click the drop-down arrow next to View and change the selection from Final Showing Markup to Original Showing Markup. Notice how the insertions now appear as markup balloons and deletions appear as strikethrough in the document.

9.
Switch back to Final Showing Markup.

10.
On the Reviewing toolbar, click Accept Change and click Next.

11.
Click the drop-down arrow next to Accept Change and choose Accept All Changes in Document.

Track Changes Settings

The Track Changes dialog box contains various options that control how edited text appears in the document. You can change the color and format of inserted text, turn on/off Markup Balloons in Print Layout and Web Layout view, position Markup Balloons on the left or right margin, and set the color and position for Changed Lines.
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Figure 3 – Comments also appear in markup balloons in Print Layout 
and Web Layout views.

The Track Changes dialog box can be accessed from the Reviewing toolbar by clicking the drop-down arrow next to Show and choosing Options from the menu list.

Protect a Document for Track Changes

You can prevent other users from making unauthorized edits to a document by protecting it for Track Changes. When you protect a document in this manner, Track Changes is automatically turned on. Insertions and deleted are similarly marked and Track Changes cannot be de-activated without unprotecting the document.

Practice: Protecting a Document for Track Changes

1.
Create a new document.

2.
From the Tools menu, choose Protect Document.
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Figure 4 – Password protecting a document for 
Tracked Changes offers a higher level of protection.

3.
Click OK.

4.
Look down at the Status bar and notice that TRK is highlighted, indicating that Track Changes is turned on.

	[image: image5.wmf]
	Note: In order to completely prevent other users from unprotecting a document for Track Changes, you must set a password. Otherwise, protection can be turned off by choosing Unprotect from the Tools menu. Create a password that is easy to remember and don't forget that passwords are case sensitive. If you forget the password, you won't be able to unprotect the document.


Compare and Merge (Legal Blackline)

Word 2002 contains a new feature called Compare and Merge. Similar to the types of third party comparison software familiar to most legal users, Compare and Merge allows you to compare and merge two documents into a separate output file. This feature was designed specifically for the legal community.

Practice: Using Compare and Merge

1.
Create a new document and type All persons of the age of eighteen years or over who are citizens of the United States and who have lived in the state, county, and precinct thirty days immediately preceding the election at which they offer to vote, except those disqualified by Article VI, section 3 of this Constitution, shall be entitled to vote at all elections. 

2.
Press Ctrl+S to open the Save As dialog box. Name the document Article VI v.1 (version 1) and click Save. (Save it to C:\My Documents or your default documents folder.)

3.
From the File menu, choose Save As. In the File Name box type Article VI v.2 (version 2) and click Save.

4.
Delete eighteen and type twenty-one. Delete United States and type Canada. 

5.
Press Ctrl+S to save the changes. Keep this document (Article VI v.2) open.

6.
From the Tools menu, choose Compare and Merge.
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Figure 5 – Compare and Merge is ODMA compliant and works with leading document management systems.

7.
Navigate to the appropriate folder (C:\ My Documents, etc.) and locate Article VI v.1. Select the document. In the Compare and Merge Document dialog box, check the options Legal Blackline and Find Formatting.

8.
Click Compare. Word creates a separate result file with the merged changes.
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Figure 6 – You can save the result file or simply use it to note the changes that have been made.
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	Note: In order for Word to create a separate result file, the option Legal Blackline must be enabled. The option Find Formatting specifies whether or not formatting differences will be tracked when using the Compare and Merge feature.


Send For Review

The ability to work efficiently and collaboratively with other users is essential in today's legal environment. Document collaboration has been taken to new levels in Word 2002. The feature Send for Review allows the owner of a document to send the document to multiple parties (simultaneously) for review. When the reviewer(s) receives the document, Track Changes is automatically turned on. The reviewer edits the document and sends it back to the owner. The owner can then merge all of the proposed changes into the original document and use the Reviewing toolbar to accept or reject, as necessary.
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	Note: In order to use this feature, you must also be using Outlook 2000 or higher (with Exchange Server).


Practice: Sending a File for Review

1.
Open an existing file.

2.
From the File menu, choose Send and select Mail Recipient (For Review).
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Figure 7 – Choose one or more reviewers from the Global Address List in Outlook.

3.
Fill in the recipient list and send the document.

4.
Each recipient will receive the document via e-mail with the following message 'Please review the attached document.'

5.
Each reviewer can then edit the document, as necessary. Track Changes will be turned on.

6.
When finished editing, the reviewers will click the command Reply with Changes on the Reviewing toolbar. This sends the document back to you in the form of an e-mail attachment.
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Figure 8 – When a document has been sent for review, the recipient's Reviewing toolbar contains an extra command – Reply With Changes.

7.
When you open the reviewed document, the following message box will appear:
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Figure 9 – If you don't want to merge the changes back into the original document, 
you can choose No and then use Compare and Merge to compare the changes.

8.
If you choose Yes, all of the changes made by the reviewer will be merged into the original document. You can then use the Reviewing toolbar to accept or reject the proposed changes. Choosing No opens the document as a separate file.

Viewing Changes Made by Multiple Reviewers

If you've chosen to merge all of the changes made by multiple reviewers back into the original document, each reviewer's changes will appear in a different color. Using an option on the Reviewing toolbar, you can filter the view to see changes from all of the reviewers, one reviewer at a time, or selected reviewers.

Practice: Selecting Different Reviewers

1.
Send a file for review to one or more reviewers.

2.
Open each reviewed document (sent back by the reviewer(s)) and choose Yes to merge the changes into the original file.

3.
On the Reviewing toolbar, click the drop-down arrow next to Show.

4.
Select Reviewers and you will see a list containing the name of each reviewer. All Reviewers is set by default.

5.
Keep the checkmark next to the reviewer(s) whose changes you wish to view. Uncheck the names of those reviewers whose changes you don't wish to view.

Display a Warning Before Printing, Sending or Saving a Document With Track Changes

Word 2002 includes an option to display a warning when a document containing tracked changes or comments is being saved, sent, or printed. From the Tools menu, choose Options. Select the Security tab and check Warn Before Printing, Saving, or Sending a File That Contains Tracked Changes or Comments.

Troubleshooting Track Changes

I just opened a document to edit and Track Changes is turned on - Why?

Track Changes was turned on when the document was last closed. To turn it off, double-click TRK on the Status bar, press Ctrl+Shift+E, or select Track Changes from the Tools menu. If none of those options work, then the document is probably protected for Track Changes. If it hasn't been password protected, you can select Unprotect from the Tools menu to turn Track Changes off.

Four people have edited the document. How can I tell who did which edits?

Pause the mouse pointer over the edit and a screen tip will appear showing you the author, date, and time of the edit. Each new editor (up to 8 people) gets a unique color, so once you find out which person goes with which edit color, you can quickly tell who edited what. 

I need to send this document to a client. How do I get rid of all the editing marks?

Use the commands on the Reviewing toolbar to accept or reject the changes. You can accept all changes, reject all changes, or go through each proposed change one by one and make the appropriate choice. To open the Reviewing toolbar, alternate-click any active toolbar and choose Reviewing from the drop-down menu.

