Complex Legal Documents

What You Will Learn

After completing this lesson you will be able to:

· Use the Document Map to Navigate through Long Documents

· Generate a Table of Contents using Heading Styles and Manually Marked Entries

· Use the Style Separator to Separate Heading text from Non-Heading text

· Update a Table of Contents

· Generate and Update a Table of Authorities

· Mark Index Entries and Generate an Index

· Insert and Edit Comments

· Insert and Edit Footnotes and Endnotes

· Insert and Update Cross References

· Troubleshoot Complex Documents

Additional Written Resources

· Word 2002 For Law Firms by Payne Consulting Group ISBN 0-7615-3394-x and Master Series Course.
Complex Document Overview

Legal documents tend to be more complex than non-legal documents. Briefs, agreements and contracts often include such items as tables of contents, indicies, cross-references, comments and footnotes (to name just a few). The fast paced nature of the legal environment often means that these types of documents need to be quickly composed in order to meet a filing deadline or client request. Knowing how to use the many different tools available in Word to build and edit complex legal documents can greatly reduce the amount of time it takes to get documents out the door.

Using the Document Map to Navigate through Long Documents

The Document Map is a feature that allows you to move quickly through long documents that have been formatted with heading styles. The Document Map is similar to a road map. When activated, it opens up as a separate pane on the left side of the document window and displays all of the headings in a document as hyperlinks. Click the heading of the section you wish to edit and the insertion point moves to that part of the document.

Practice: Using the Document Map

1.
Create a new document and switch to Print Layout view.

2.
Press Ctrl+Alt+1 to apply Heading 1 to the current paragraph. Type Introduction and press Enter.

3.
Press Ctrl + Enter to insert a page break.

4.
Apply Heading 1 and type Definitions and press Enter.

5.
Press Ctrl + Enter twice to insert two page breaks.

6.
With the insertion point at the end of the document, apply Heading 1 and type Article 1.

7.
Press Ctrl+Home to move to the beginning of the document.

8.
From the View menu, choose Document Map (or click the Document Map button on the Standard toolbar).

9.
Notice that each of the headings appears in the Document Map pane.
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Figure 1 – Use the Document Map to quickly move to a specific location in a long document.

10.
Click each heading in the pane to move to that part of the document.

11.
Turn off the Document Map by clicking the Document Map button on the Standard toolbar.

Generating a Table of Contents

When working with long documents, you can use Word's built-in heading styles or your own custom styles to quickly generate a table of contents. Word builds the table automatically by inserting applied headings (by level) into a table of contents. You can choose the format for the table of contents during the creation process then apply manual formatting to the table itself once it's been inserted into the document.

In addition to using heading styles as a basis for generating a table of contents, you can mark entries manually and also define what other styles the table of contents should include from within the Table of Contents dialog box. In Word 2002, you can also access the Outlining toolbar to mark and update the Table of Contents.
Practice: Generating a Table of Contents Using Heading Styles

1.
Create a new document.

2.
Press Ctrl+Alt+1 to apply Heading 1. Type Article I and press Enter.

3.
Press Ctrl+Alt+2 to apply Heading 2. Type Definitions and press Enter.

4.
Press Ctrl+Alt+3 to apply Heading 3. Type Accounting Terms and press Enter.

5.
Press Ctrl+Alt+1 to apply Heading 1. Type Article II and press Enter.

6.
Press Ctrl+Enter to insert a page break.

7.
Type Table of Contents and press Enter.
8.
From the Insert menu, choose Reference and Index and Tables.
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Figure 2 – Click the spin box buttons next to Show Levels to increase or decrease the number of levels included in the table of contents.

9.
Select the Table of Contents tab.

10.
Click OK to generate the table of contents.

11.
Leave this document open for the next exercise.

	[image: image3.wmf]
	Note: You can use the default format 'From Template' or click the drop-down arrow and choose another format from the list of available formats. The Preview pane changes to reflect the chosen format.


Updating a Table of Contents

In legal documents, text is frequently added and removed. As a result, a table of contents may not accurately reflect the changes made to a document. It's important to update the table of contents in documents whenever edits are made.

Practice: Updating a Table of Contents

1.
The document from the preceding exercise should still be open.

2.
Place the insertion point at the end of Article II and press Enter.

3.
Press Ctrl+Alt+2 and type Summary of Facts.

4.
Alternate-click in the table of contents and choose Update Field. You may see the following dialog box.
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Figure 3 – Select Update Entire Table to display text and page number changes.

5.
Click Update Entire Table and click OK. If you manually formatted or changed any of the text in the table of contents and only want the page numbers to be updated, select the first option.
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	Tip: You can also place your cursor in the table of contents and press F9 to update the TOC.


Practice: Use the Outlining Toolbar to Generate a Table of Contents

1.
Create a new document.

2.
Type the following list (press Enter after each item).



RECITALS



DEFINITIONS



PURCHASE AND SALE



CLOSING

3.
Alternate click on an existing toolbar and select Outlining to display the Outlining toolbar.
4.
Place your cursor in the RECITALS paragraph.

5.
Click the drop-down arrow for Outline Level and select Level 1.

6.
Place your cursor in the DEFINITIONS paragraph and select Level 2 from the Outline Level button.

7.
Apply Level 1 to the Purchase and Sale, and Closing paragraphs.

8.
Press Ctrl+End to go to the end of the document.

9.
Press Ctrl+Enter to insert a page break.

10.
From the Insert menu, choose Reference and Index and Tables.

11.
Select the Table of Contents tab.

12.
Click OK to generate the Table of Contents.

13.
Press Ctrl + Home to move to the top of the document.

14.
Change RECITALS to INTRODUCTION.

15.
On the Outlining toolbar, click Update TOC.

16.
Click the Go to TOC button to see the reflected changes.
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	Caution: Using Outline Levels will apply a Heading style to the selected paragraph, which may change the format. If you wish to mark the paragraph without changing the format, manually mark the entries as demonstrated in the next exercise.


Practice: Generating a Table of Contents from Manually Marked Entries

1.
Create a new document.

2.
Type the following list (press Enter after each item).



Article I



Introduction



Definitions



Accounting Terms



Article II
3.
Select the first term and press Alt+Shift+O. This combination opens the Mark Table of Contents Entry dialog box (notice that the entry box contains the selected text and the default level for the manually marked entry is set to 1). Click Mark.
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Figure 4 – If necessary, edit the text selected in the entry box to change the way it appears in the table of contents. 

4.
Select the second item and press Alt+Shift+O. Set the level to 2 and click Mark.
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	Tip: You do not need to close the Mark Table of Contents Entry dialog box after marking each item. Click outside of the dialog box to return to the document and select the next entry, then click back into the dialog box to mark the selected entry.


5.
Select the third item and mark it, setting the level to 3.

6.
Repeat step 5 for the fourth item.

7.
Select the final item, press Alt+Shift+O, set the level to 1 and click Mark.

8.
Press Ctrl+Enter to insert a page break.
9.
From the Insert menu, choose Reference and Index and Tables.

10.
Select the Table of Contents tab then click Options.

11. Check the option Table Entry Fields and uncheck the options Styles and Outline Levels. Click OK.
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Figure 5 – If your document contains both, you can include Styles and Table Entry Fields in the same table of contents.

	[image: image10.wmf]
	Note: If your Table of Contents will contain both Table Entry Fields and Styles, leave Styles checked.


12.
Click OK again to generate the manually marked table of contents.

Using the Style Separator to Separate Heading Text from Non-Heading Text

In previous versions of Word, one of the main drawbacks associated with generating a table of contents based on heading styles was the fact that the table of contents would pull in all of the text for paragraphs formatted with a particular heading style. Many legal documents contain paragraphs where heading text runs right into non-heading text (i.e., Accounting Terms. All accounting and financial terms, etc.). Other than using hidden paragraph marks to 'fool' Word, there was no way to separate heading text from non-heading text within the same paragraph. Word 2002 now includes a feature called the Style Separator that allows you do exactly that.

Practice: Using the Style Separator

1.
Create a new document.

2.
Press Ctrl+Alt+1 to apply Heading 1 and type Introduction.
3.
With the insertion point placed at the end of Introduction, press Ctrl+Alt+Enter to insert the Style Separator.
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	Tip: If you cannot see the Style Separator, click the Show/Hide button on the Standard toolbar. 


4.
Type This document will contain information related to the negotiated settlement. and press Enter.

5.
Press Ctrl+Alt+2 to apply Heading 2 and type Definitions.
6.
Press Ctrl+Alt+Enter and type The terms and definitions contained herein will be as follows: and press Enter twice.

7.
From the Insert menu, choose Reference and Index and Tables.

8.
Select the Table of Contents tab and click OK.
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Figure 6 – When using the Style Separator, the identifying paragraph marks will be surrounded by a dotted border.

Add the Style Separator Command to the Standard Toolbar

If you prefer using the mouse to the keyboard, you can add the Style Separator command to a built-in or custom toolbar by following the steps below:

1.
From the Tools menu, choose Customize and select Commands.

2.
Scroll down under Categories and select All Commands.

3.
With All Commands selected, scroll down under Commands and select InsertStyleSeparator.
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Figure 7 – When you add the Style Separator command to the Standard toolbar, it will be saved by default to Normal.dot (Word's global template) and be available each time you open Word.

4.
Drag it up next to Show/Hide (¶) on the Standard toolbar and release.

Table of Authorities

Marking citations for a table of authorities is comparable to manually marking headings for a table of contents. The added feature for marking table of authorities is that Word will search for text that is commonly found in citations such as In re, v., Id, Supra, etc. The keyboard shortcut for marking selected citations is Alt+Shift+I. You can mark cases, statutes, rules, treatises, and constitutional provisions to include in the table of authorities. You can even create custom citations, if necessary.

Practice: Marking TOA Entries

1.
Create a new document.

2.
Type =rand(10) and press Enter.
3.
Type the following excerpt:


In Veronia School District 47J v. Acton, 515 US 646, 115 S.Ct. 2386, 132 L. Ed. 2d 564 (1995), the US Supreme Court upheld the constitutionality of suspicionless drug testing of athletes in the public schools. and press Enter.

4.
Type =rand(10) and press Enter.

5.
Type Veronia v. Acton at 647 and press Enter.
6.
Press Ctrl+Home to move to the top of the document. 

7.
Press Alt+Shift+I to open the Mark Citation dialog box and click Next Citation.
8.
Word stops at v. of the citation. Click outside the dialog box and select the entire citation.

9.
Once selected, click back in the Mark Citation dialog box. 
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Figure 8 – Choose the appropriate type of citation from the Category drop-down menu list.

10.
Choose a category for your citation (i.e. Cases, Statutes, etc.), in this instance, select Cases. 
11.
Edit the text in the Short Citation field to match the short citations in the rest of the document. In this example, this will be Veronia v. Acton.
12.
Click Mark All. Word will mark the long citation and all of the remaining short citations within the document.

13.
Close the dialog box and press Enter twice.

	[image: image15.wmf]
	Note: In a document with more citations, you would click Next Citation to find the next cite in the document.


14.
Keep this document open for the next exercise.

Practice: Generate a Table of Authorities

1.
Press Ctrl+End to move to the end of the document from the preceding exercise.

2.
From the Insert menu, choose Reference and Index and Tables.

3.
Select the Table of Authorities tab.
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Figure 9 – You can generate a table of authorities by specific categories of citations or by All.

4.
Select a format for the table of authorities.

5.
Uncheck Use Passim.
	[image: image17.wmf]
	Caution: If Use Passim is checked and a citation is referenced on more than five pages, Word will insert the word 'passim' in place of the page numbers. If unchecked, Word allows all referenced pages to be listed, no matter how many times the cite appears throughout the document.


6.
In the Category field, select Cases.

7.
Click OK to generate the table of authorities.
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	Tip: The option Keep Original Formatting will retain the formatting of the citations based on how they appear in the document. If this option is unchecked, the citations will be formatted based on the Formats selected in the dialog box. 


Updating a Table of Authorities

If edits have been made to a document that has been marked for a table of authorities and new citations have been added, you can repeat the steps used in the preceding exercise to mark those additional entries. If new short citations have been added for a citation that had previously been marked, highlight the long citation, press ALT+SHIFT+I and select Mark All. Once you've made the changes, click inside the table of authorities and press the F9 key to update the table.

Indices

The process for marking index entries and generating indices is much the same as for table of authorities and table of contents. The keyboard shortcut for marking selected index entries is Alt+Shift+X.

Practice: Marking an Index Entry

1.
Create a new document.

2.
Type the following excerpt:


The United States Supreme Court held that a Georgia statute requiring political candidates to certify that they had passed a urinalysis drug test was unconstitutional. The Court held that the Georgia requirement did not fit within the closely guarded category of constitutionally permissible suspicionless searches.

3.
Select United States Supreme Court and press Alt+Shift+X.
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Figure 10 – Format page numbers with Bold, Italic, Both or None.

4.
Your selected text is automatically placed in the Main entry field. If necessary, you can edit the text to change the way it will appear in the index. From this dialog box, you can also add a Subentry for your main entry.

	[image: image20.wmf]
	Note: You can also select the following options related to the marked entry: Cross-Reference refers the reader back to another entry in the index, Current Page refers to the page number of the marked entry, and Page Range refers to a range of pages referenced by a bookmark.


5.
Click Mark to mark the first entry, or Mark All to have Word find all instances of this entry.

6.
Repeat steps 3-5 for additional entries in the sample excerpt.

7.
Keep this document open for the next exercise.

	[image: image21.wmf]
	Caution: When it comes to index entries, Word is case sensitive. The main entry text must exactly match the document text. For example, if you select 'Court' as a main entry, Word will not pick up 'court' nor will it mark 'courts.'


Practice: Generating an Index

1.
Press Ctrl+End in the document from the preceding exercise and press Enter twice.

2.
From the Insert menu, choose Reference and Index and Tables.

3.
Select the Index tab.
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Figure 11 – When the option Right Align Page Numbers is selected, the Tab Leader option becomes enabled.

4.
Select a Type for the index (Indented or Run-in). An indented Index places all of the subentries on separate lines. The run-in option places subentries (separated by semicolons) on the same line with main entries.

5.
If necessary, click the spinner arrows in the Columns box to change the number of columns for the index.

6.
Select the option Right Align Page numbers to change the alignment of the page numbers.

7.
Select a tab leader style in the Tab leader drop-down box, or use (none) if none is desired.

8.
Choose a format from the Format drop-down list. Look at it in the Preview pane. If it doesn't meet the requirements of the document, choose a different format.

9.
Click OK to insert the index. 

	[image: image23.wmf]
	Note: If two or more Columns are selected in the Index and Tables dialog box, Word will add a Continuous section break at the beginning and the end of the index. This allows for an index formatted with multiple columns. 


Comments

Comments can be helpful in legal documents, particularly when two or more parties are making edits to the same document. Comments can be inserted from the Insert menu or the Reviewing toolbar. In Word 2002, Comments are displayed in markup balloons visible when working in Print Layout view. Depending on the options set, markup balloons are positioned to the right or left of the document text. In Normal view, comments are much less visible than in previous versions of Word and can be identified by a colored nonprinting I-beam, square brackets or through the Reviewing pane.

Practice: Inserting and Viewing Comments

1.
Create a new document and switch to Print Layout view.

2.
From the Insert menu, choose Comment.

3.
In the comment balloon, type Please review the following section and make the appropriate edits. Notice that when you insert the comment, the Reviewing toolbar automatically displays.

4.
Switch to Normal view. The comment disappears and is replaced by a thin colored I-beam. Press Enter twice.

5.
Click the last button on the Reviewing toolbar to open the Reviewing Pane at the bottom of the document window.
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Figure 12 – The Reviewing toolbar contains options for working with Comments and Track Changes.

6.
Click the New Comment button on the Reviewing toolbar and type in the Reviewing Pane This section also needs some editing.
7.
Close the Reviewing Pane by clicking the Reviewing Pane button on the Reviewing toolbar. Keep this document open for the next exercise.

Practice: Deleting Comments

1.
Using the document from the preceding exercise, switch to Print Layout view.

2.
Alternate-click the first comment and choose Delete Comment from the list of options.

3.
Switch to Normal view and open the Reviewing Pane.

4.
From the Reviewing Toolbar, click the drop-down arrow next to the Reject Change/Delete Comment command and choose Delete All Comments in Document.

Footnotes and Endnotes

Footnotes and endnotes are frequently used in long legal documents. Footnotes are positioned on the bottom of the page, while endnotes are listed at the end of a document or section. Both can be created, edited, and deleted with ease. By default, footnotes and endnotes are automatically numbered, but you can also use custom marks and symbols.

Practice: Insert a Footnote

1.
Create a new document and switch to Normal view.

2.
Type All legislative Powers herein granted shall be vested in a Congress of the United States, which shall consist of a Senate and House of Representatives. 

3.
Place the insertion point at the end of the paragraph, and from the Insert menu, choose Reference and Footnote.
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Figure 13 – You can choose automatic numbering or custom marks 
for both Footnotes and Endnotes. 

4.
Click Insert.

5.
In the Footnote pane at the bottom of the document window, type U.S. Constitution Article I Section I.

6.
Close the Footnote pane.

7.
Keep this document open for the next exercise.

Viewing Footnotes and Endnotes

There are a variety of methods for viewing footnotes and endnotes. In Normal view, the Footnote pane opens when you initially insert a footnote. To re-open the Footnote pane in Normal view, move the mouse pointer over the footnote reference (the number) and double-click, or from the View menu, choose Footnote. (If you have endnotes in the document, the menu command Endnote will be available.)

	[image: image26.png]



	Tip: If you hover the mouse pointer over the footnote reference, a screen tip will appear containing the text of the footnote.


In Print Layout view, you can scroll to the bottom of the page to view footnotes.

Practice: Viewing Footnotes

1.
Use the document from the preceding exercise. From the View menu, choose Footnote.

2.
Close the Footnote pane and switch to Print Layout view.

3.
Scroll to the bottom of the page and view the inserted footnote.

4.
Switch back to Normal view. Hover the mouse pointer over the footnote reference. Notice the screen tip displaying the footnote text.
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Figure 14 – The shortcut key for inserting a footnote is Ctrl+Alt+F, for an endnote it is Ctrl+Alt+D.

5.
Keep this document open for the next exercise.

Browse by Footnote and Endnote

You can also browse through a document by footnote or endnote by setting the Select Browse Object (located between the double arrows below the vertical scrollbar) to the appropriate option. After you have selected either browse by footnote or endnote, click the blue double arrows on the top and bottom of the Browse by Object button to move to the previous or the next footnote or endnote.
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Figure 15 – Once an option is selected, click the blue double arrows
to browse through the document by footnote or endnote.

Editing Footnotes and Endnotes

There are a few different ways to edit footnotes and endnotes. From Normal view, open the Footnote/Endnote pane by choosing Footnote (or Endnote) from the View menu and edit any footnotes/endnotes directly from within the pane.

From Print Layout view, scroll to the bottom of the page or the end of the document and edit the footnote/endnote text in the same manner as you would for document text.

Practice: Editing a Footnote

1.
Use the document from the preceding exercise.

2.
Switch to Print Layout view.

3.
Scroll to the bottom of the page.

4.
Click in the footnote and replace Article I with Article II.

5.
Switch to Normal view. 

6.
From the View menu, choose Footnote.

7.
Click in the Footnote pane and replace Article II with Article I.

8.
Keep this document open for the next exercise.

Converting Footnotes or Endnotes

If the requirements of a document change, you can quickly convert footnotes to endnotes and vice versa.

Practice: Converting a Footnote to an Endnote

1.
Use the document from the preceding exercise.

2.
From the Insert menu, choose Reference and Footnote to open the Footnote and Endnote dialog box.

3.
Click Convert.
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Figure 16 – If you have both footnotes and endnotes in a document, you can 
use the last option in the Convert Notes dialog box to swap them.

4.
Choose Convert All Footnotes to Endnotes and click OK.

5.
Close the Footnote and Endnote dialog box.

6.
Repeat steps 2-5 to convert the endnotes back to footnotes.

7.
Keep this document open for the next exercise.

Deleting Footnotes or Endnotes

To delete a footnote, you must actually delete the footnote reference mark (the number or symbol) from within the document, not the footnote text. If you delete the footnote text from the Footnote pane or from the bottom of the page in Print Layout view, the reference mark will still remain in the body of the document. The rest of the footnote reference marks in the document will not renumber since Word thinks the deleted footnote is still active.

Practice: Deleting a Footnote

1.
Use the document from the preceding exercise.

2.
Select the Footnote reference mark in the document (at the end of the paragraph).

3.
Press Delete.

Working with Cross-References

Cross references are used to refer the reader to a specific part of the document. With Word, you can create a cross references to almost anything in the document such as paragraphs formatted with heading styles, paragraphs containing automatic numbering, footnotes, endnotes, figures, tables and any text that is bookmarked. One of the main benefits of using cross references is that they can be updated to reflect any changes made to a document.

Practice: Inserting Cross References

1.
Create a new document and switch to Normal view.

2.
Press Ctrl+Alt+1 (Heading 1) and type Introduction and press Ctrl + Enter to create a page break.

3.
Press Ctrl+Alt+1 and type Article I and press Ctrl + Enter.

4.
Press Ctrl+Alt+2 and type Section 1 and press Ctrl + Enter.

5.
Press Ctrl+Alt+1 and type Article II. You should now have a four page document.

6.
Press Ctrl+Home to move to the beginning of the document.

7.
Press End to move the end of Introduction and press Enter.

8.
Type For more information see (space) and from the Insert menu choose Reference and select Cross Reference.
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Figure 17 – You can cross reference headings, bookmarks, 
footnotes, endnotes, numbered items, figures and equations.

9.
Under Reference Type, change the selection to Heading and select Article II from For Which Heading.

10.
Click Insert and Close.

11.
On the same line (following the inserted cross reference) type on page (space).

12.
Open the Cross Reference dialog box.

13.
The Reference Type should be Heading. Change the selection under Insert Reference To Page Number.

14.
Select Article II and click Insert and then Close.

15.
Practice inserting additional cross references.

Updating Cross References.

If cross referenced text changes within a document, you need to update the cross reference field to reflect those changes. To update a cross reference, alternate-click the field code and select Update Field, or select the field code and press F9.

	[image: image31.png]



	Tip: If your document contains multiple cross-references, press Ctrl+A to select the entire document and then press F9 to update all fields. 


Troubleshooting Complex Documents

I see "Error, Bookmark not defined" instead of page numbers in my table of contents.

You need to update the table of contents. Click within the table and press the F9 key. Select the option Update Entire Table.

Why do I see { TOC \o "1-3" } instead of my table of contents? (Or alternately, { TOA \h \c 1 \p \f } instead of a table of authorities.) 

What you are seeing is the field code that Word uses to complete the resulting table of contents or table of authorities. Click inside the field code and press Shift+F9 to toggle the field code back to the result of the code or press Alt+F9 to toggle all field codes in the document.
I deleted a footnote, but now the footnote numbering seems to be off by one.

When you delete a footnote, you must delete the reference mark from within the document text NOT the footnote text at the bottom of the page or Footnote pane. Otherwise, Word will not delete the footnote reference mark from the document (even though the text and the reference mark are gone from the bottom of the page). To remove a footnote, highlight the reference mark within the document and press the Delete key. The other footnotes in the document be automatically renumbered.

