
Introduction and What’s New in Word 2002

What You Will Learn

After completing this lesson, you will be able to:

· Understand how Microsoft and the Legal Advisory Council Worked Together To Create This Version of Microsoft Word

· Describe the New Features Applicable to Legal and Government Users

· Describe the Improved Features Useful in a Legal Environment

Additional Written Resources

· Word 2002 For Law Firms by Payne Consulting Group. ISBN 0-7615-3394-x
Overview – Legal Advisory Council and Microsoft

On December 8 and 9, 1998, Microsoft, Payne Consulting Group, Lexis-Nexis, and Hummingbird held the first ever Microsoft Legal Executive Summit. More than 100 law firms from around the world sent representatives to meet with the developers and product planners at Microsoft to discuss whether or not Microsoft Word adequately met the needs of law firms.

From this initial meeting, a Legal Advisory Council was formed to work with Microsoft with the goal of identifying issues that legal, government, and corporate users had with using Microsoft Word. The result of this work is highlighted in the features in Word 2002 that are custom-designed for the legal industry.

Many of the new and improved features came as a direct result of Microsoft working closely with the original Legal Advisory Council.

New Legal Features in Word 2002

At least twenty-five new and improved features have been added to Word. The most important ones for law firms are document stability and recovery, security, Smart Tags, ODMA support, Mail Merge, Track Changes and Compare and Merge documents. 

This chapter lists the new and improved features most useful to the legal industry. Most of these features are covered in greater detail in their corresponding chapters in this guide.

Application and Data Recovery

If the application needs to restart or a general protection fault occurs, Word automatically attempts to recover any open document for you – even if it has not yet been saved. When Word is restarted, the documents recover automatically and you are given an opportunity to save each of the recovered files.
Application Error Reporting

When an error occurs, Word can send a report to Microsoft that includes just the data on the error necessary to diagnose and correct the problem. When the application error occurs, a dialog box is displayed giving you the option to either Send Error Report or Don’t Send. By sending the report, you give Microsoft immediate feedback about a feature that is not working as intended.

Ask a Question

A new help feature is added just below the Close (X) button on the Word window. The Ask A Question button contains the default text “Type a Question for Help” and is useful for receiving immediate help without having to display the Help dialog box or the Office Assistant. The answer is displayed in an Answer Wizard balloon.

AutoCorrect Options Button

If the options for AutoFormat As You Type are enabled (Tools, AutoCorrect Options, AutoFormat As You Type), then typing numbered lists, ordinals, and other types of information are formatted as you type them. Word 2002 provides more control over what is formatted and when by displaying an AutoCorrect Options button with options for controlling the formatting of text. For example, type 1st and the ordinal (st) automatically superscripts. Place your mouse pointer over the superscripted ordinal and choose whether to change the text to non superscripted formatting or stop automatic formatting of similar text altogether.

Clear Formatting

Word now provides a method for stripping all formatting and returning text to the Normal document style, but without removing hyperlinks. From the Format menu, choose Styles and Formatting. Select the text from which you want to remove formatting. Click Clear Formatting from the Styles And Formatting Task Pane.

Digital Signatures

Word documents can now contain digital signatures verifying that the document is valid and comes from the original sender – without havenbeen tampered with. From the Tools menu, choose Options, and select the Security tab. Click Digital Signatures.

New Document Task Pane

The New Document Task Pane can display automatically each time you start Word (Tools, Opens, View). This task pane is useful for accessing recently edited documents, creating a new document from a template, opening an existing document, or searching the Internet for additional templates. Click General Templates to display the Templates dialog box. From the File menu, choose New. The New Document Task Pane opens.

List Styles

List Styles allow you to create, name and save customized numbering schemes. You can even store them in templates, if desired. Once a numbering scheme is stored, it can be used in the same document or other documents (if saved to the template).

From the Format menu, choose Bullets And Numbering. Select the List Styles tab. Click Add to create a new list style. To apply the list style to another list, select the unformatted list. From the Format menu, choose Styles And Formatting, click the list style that you previously created and the new list is formatted exactly like the other list in the document.

Markup and Track Changes

Changes made to the document can appear in callouts in the left or right margin. This makes viewing text easier by placing the edit marks off to the side rather than changing the pagination of the original document.

From the Tools menu, choose Track Changes to turn the feature on. The Reviewing toolbar opens. Make several changes, additions and deletions, to the document. Change the Display For Review button on the Reviewing toolbar to view the document in different states. Click Show to toggle different reviewers, comments, and formatting changes. Accept or Reject changes, insert comments, and display the new Reviewing pane which lists all the document's changes and comments in list format.

Multi-Selection

Select text, hold the Ctrl key, and select other text within the document. Word now allows you to select non-contiguous text. The Find dialog box (Ctrl+F) also allows for non-continugous selection of text in a document.

Name, Address, and Date Smart Tags

Previous versions of Word recognized Internet address and MailTo formatting to automatically add a hyperlink as the information was typed. Word now recognizes names, addresses, dates, telephone numbers and more, and provides Smart Tag options for controlling each. Names typed in list format receive a Smart Tag with options to Send Mail, Schedule A Meeting, Open Contact, Add To Contacts, Insert Address, Remove This Smart Tag, or Display Smart Tag Options.

Address Smart Tag Options include Add to Contacts, Display Map, Display Driving Directions, Remove This Smart Tag, Smart Tag Options. Dates Smart Tag Options include Schedule a Meeting, Show My Calendar, Remove This Smart Tag, and Smart Tag Options.

Third-party companies offer smart tags (West Group, Lexis-Nexis, and Payne Consulting Group currently have products with Smart Tag capability for the legal industry) or you can create your own smart tags.

Open Document Management API (ODMA Support)

Word now fully supports ODMA with the following features: Mail Merge, Insert File, Insert Picture, Information (such as document name in fields), Save As, and Compare And Merge. This integration with document management systems will make working with Word and a DMS more seamless.

Paste Options Button 

When information is copied and then pasted, a Paste Options button appears. The options when copying to and from Word include Keep Source Formatting, Match Destination Formatting, and Keep Text Only (which is the same as Edit, Paste Special, Unformatted Text).

Open and Repair

If a document is corrupt and cannot be opened, you can display the Open dialog box, click the drop-down arrow on the Open button and choose Open and Repair. This feature attempts to identify where corruption or other problems in the document exist, and then fix it for you. The document formatting is retained.

Reveal Formatting Task Pane

The Reveal Formatting Task Pane allows you to see or compare formatting applied to text and provides quick access to changing the formatting through hyperlinks in the task pane. From the Format menu, choose Reveal Formatting to display the Reveal Formatting Task Pane.

The Font section lists the name of the font used and the font size. Paragraph lists the alignment, indentation, and spacing for the active paragraph. Section lists margins, layout, and paper size. If the active paragraph contains bullets or numbering, or if you are in a table, additional options appear in the task pane.

Search Task Pane

The Search Task Pane provides an easy way to stay within Word and search for text within a document, e-mail message, or other Office application file. Using the Search Task Pane, you can also search for folders in addition to files. Files can be indexed for faster searching as well. From the File menu, choose Search, or click Search on the Standard toolbar.

Security

When documents are created, opened, or saved, information or metadata is stored with the document. The information can be uncovered by others and may contain information deemed as confidential. Microsoft has added a new security feature that helps to eliminate some of this information.

From the Tools menu, choose Options and select the Security tab. In the Privacy Options section, check Remove Personal Information From This File On Save, or Warn Before Printing Or Saving Or Sending A File That Contains Tracked Changes Or Comments. Third-party products that remove more metadata and other discoverable information are also available at www.payneconsulting.com.

Send for Review

Document collaboration is made easier by a new feature called Send For Review. From the File menu, choose Send To, Mail Recipient for Review. An Outlook e-mail message is created and the file attached. When the attachment is received and the file opened, the Reviewing toolbar appears. Click Reply With Changes to return the document as an e-mail attachment to the original sender. When the original sender receives the file and opens it, a message appears asking if they would like to merge the attachment into the original file.

Speech

Voice Recognition is built into Word and Office 2002. With this feature, you can dictate text, format and change text formatting, and expand menus just by speaking. To access the Speech feature in Word, install the feature on your computer. Train the computer to recognize your speaking patterns with the training program included upon installation. From the Tools menu, choose Speech. Select Dictation mode or Command mode from the Speech toolbar.

Styles and Formatting Task Pane

Styles are an important part of Microsoft Word and now creating, applying, modifying and deleting styles has been made significantly easier. From the Format menu, choose Styles And Formatting to display the Styles And Formatting Task Pane. Click the Show drop-down arrow and select All Styles. This shows all styles available in Word. Change Show to Formatting In Use. Select text and then click the appropriate style or formatting on the task pane. Create a new style by clicking New Style. Select everything formatted with a particular style in the document by clicking Select All. As formatting changes, it appears in the task pane.

Style Separator and Table of Contents

When information to be included in the table of contents must appear on the same line as text not to be included, use the new Style Separator. This feature is not available through any toolbar or menu command so you will need to go through a few steps to make this command accessible.

From the View menu, choose Toolbars, and Customize. Select the Commands tab. From the Categories list, select All Commands. From the Commands section, locate and select InsertStyleSeparator. Drag the button to an existing toolbar and release the mouse, and then close the Customize dialog box. You can also use the keyboard shortcut, Ctrl + Alt + Enter, to insert the Style Separator.
Once added, type text and format it with a heading style to include it in the table of contents. Click the Style Separator button and type text after the heading. Text appearing after the style separator symbol is not included in the table of contents (unless another heading style is applied).

Table Style

Table styles allow you to create and name a style for tables, and then apply this format to other tables. From the Table menu, choose Table AutoFormat. Click New to create a new table style or Modify to work with an existing table style. Name the table style and apply any formatting. Insert a new table in the document. From the Format menu, choose Styles And Formatting to display the Styles And Formatting Task Pane. Click within the new table and then click the style that you just created in the Table AutoFormat dialog box.

Translate

Word includes a Translation feature that translates text to other languages. The language dictionaries installed determine available languages, but you can also access a translation through the Web. From the Tools menu, choose Language and select Translate. The Translate Task Pane opens. The result is displayed in the Results box. If no translation is available, click Go in the Translate Via The Web section of the Translate Task Pane.

Watermarks

From the Format menu, choose Background and then Printed Watermark. Select Text Watermark and an item from the drop-down list, or type in custom text for the watermark. Choose whether the lay out of the watermark should be diagonally or horizontally. Click OK to insert the watermark. To remove existing watermarks, select No Watermark.

White Space Between Pages

While working in Print Layout view, the space between pages can be displayed or hidden. Hiding this space shows more of the document, hiding unused areas of the document. Hover the mouse pointer over the top or bottom edge of the page and click when the two-arrow symbol appears. This hides the space between pages. Hover and click over the line that separates the two pages to display the space between pages again.

Word Count

A new Word Count toolbar simplifies counting words, characters, lines, paragraphs and pages. From the View menu, choose Toolbars and turn on the Word Count toolbar. Click the Word Count Statistics drop-down arrow and select Words. The number of words in the document appears in the box until you type or perform a different count. Click the drop-down arrow again and view the number of words, characters with no spaces, characters with spaces, lines, paragraphs, or pages.

Improved Legal Features in Word 2002

In addition to numerous new features, Word has made significant improvement to many existing features. Some of these enhanced features are listed below.
Bullets and Numbering

Microsoft has made significant improvements to the Bullets and Numbering feature in Word. Double-click an automatic bullet or number to display the Bullets and Numbering dialog box. From there, apply customizations to the format. Word also allows you to alternate-click a list and either continue or restart numbering without having to display the Bullets And Numbering dialog box.

The best change to bullets and numbering is the elimination of the “Jason” tab. Refer to the chapter on legal numbering for more information.

Compare and Merge Documents

It’s not uncommon to create multiple versions of a document. These versions can be compared to one another with the changes displayed on screen. From the Tools menu, choose Compare And Merge Documents. The Legal Blackline option in the Compare And Merge Documents dialog box compares two documents and creates a third, yet unnamed, document containing all the marked changes. 

Document Conversion

Microsoft has made improvements to the way WordPerfect 5.x and 6.x documents are converted to Word. Some conversion issues addressed include: Numbering, Compatibility Settings, Language, Negative Tabs, Font, {PRIVATE} field codes, Window/Orphan control, Styles, and Advance codes. Different conversion settings can be added to the Registry to control these settings.

Footnote and Endnote

Word documents can now contain multiple footnote and endnote numbering schemes. Insert a section break, click within the section to include the footnote or endnote, and from the Insert menu, choose Reference, Footnote. Specify formatting options and whether to apply the formatting to the whole document or a particular section.

Mail Merge

The Mail Merge Task Pane includes a wizard to walk you through all the steps of a mail merge to create customized letters, e-mail messages, envelopes, labels, or a directory. To start the Mail Merge Wizard, from the Tools menu, choose Letters and Mailings, Mail Merge Wizard.

Office Clipboard

The Office Clipboard (and Clipboard Task Pane) makes it easier to collect and paste text and graphics. The number of items stored on the clipboard has been expanded from 12 to 24 items. From any Office application, copy at least two pieces of information. This opens the Office Clipboard Task Pane. If you prefer to open the task pane manually, from the View menu, choose Task Pane. If the Office Clipboard Task Pane is not displayed, select it from the drop-down list of available task panes.
Reviewing Toolbar

The Reviewing toolbar contains all options for working with a document with Track Changes enabled. The toolbar displays automatically and is useful when collaborating with others on documents.

Table of Contents

When a document contains text formatted with heading styles, the text is included in the table of contents automatically. In Word 2002, you can display the new Outlining toolbar and mark non-heading style text for inclusion in the table of contents.

From the View menu, choose Toolbars and select Outlining. Select the text to be included in the table of contents. Click the Level drop-down arrow on the Outlining toolbar and pick a level to be assigned to the selected text. To generate the table of contents, from the Insert menu, choose Reference, and then Index And Tables. Select the Table Of Contents tab and click OK.


