Microsoft Word 2010  Page Numbering
 
[bookmark: _GoBack]These instructions are to format page numbering of a document that contains two types of sections, the body of the document called the “Procedure” and several sections called “Attachments”.
The entire document including the attachments is numbered in the footer as "Page 1 of 32".
The attachments continue with this numbering in the footer based on the page count of the entire document.
The attachments are also individually numbered in the header as "Page 1 of 5", based on the page count of the individual attachment.

EXAMPLE:
The Procedure contains 10 pages.
Attachment A contains 5 pages.
Attachment B contains 10 pages.
Attachment C contains 7 pages.
The total document pages are 32.

Typically the Procedure will not have page numbering in the header.

While the numbering of the pages in the individual attachments can be entered manually for attachments with 1, 2 or 3 pages, the proper method is to enter the field codes that will automatically calculate the pagination so that when the attachment grows or shrinks in future revisions the page numbers will be correct.

The following abbreviations will be used during these instructions.
LMC – Left-Mouse Click: a single press of the left button on the mouse.
RMC – Right-Mouse Click: a single press of the right button on the mouse.
DMC – Double-Mouse Click: a double press of the left button on the mouse.


To create automatic page numbering within the procedure, where the footer has the document pages number followed by the total number of document pages including the pages in the attachments AND with each attachment having its own page numbering in the attachment’s header with the page number of the individual attachment followed by the total number of pages in the attachment.
COMMENTS ON SECTION BREAKS
Section Breaks are used to divide a document into separate parts that require different formatting, such as changing the orientation from portrait to landscape, or to start a new numbering scheme. Section Breaks will be used to separate the procedure from attachments and one attachment from another.
A Section Break is inserted after the last character in the body of the page (not header or footer) where you want the new formatting to start on the next page. To be able to see the Section Breaks, the formatting markers can be made visible by clicking on the “Show/Hide” (¶) tool on the Home tab. 
When working with Section Breaks, the formatting markers for the Section Breaks are not always easily visible.  The Section Break should appear as:
			============================================= Section Break (Next Page) =================================================
Sometimes the formatting marker will appear at the end of a line of text as this:
	Reviewed by:	__________________________________	__________________
		        	ISFSI Operations Specialist			Date == Section Break (Next Page) ==

The Section Breaks and other formatting markers can be made more obvious by viewing the document in “Draft” mode in the View tab.  And in some of the most stubborn cases it may be necessary to zoom up to 500%.
Sometimes section breaks get deleted while track revisions is turned on which doesn't 'really' remove them. If this is the case, they can be seen by viewing the document “Showing Markup” and turning on “Show Revision Balloons”, both in the Review tab.
Once you have your Section Breaks in place at the end of a section, you can jump from section to section to work out where each break is by setting your “Browse by Object” tool, in the bottom right scroll area of the window. You can either click on the round icon or press Alt-Ctrl-Home and choose Browse by Section. Then use the up and down blue double arrows to jump to each section.


COMMENT ON FIELD CODES
Field Codes are used to automatically change information in the document to be updated with new information as changes are made to the document, such as the page number, number of pages and cross-reference to another step or procedural reference. As the document is revised, the step number or reference number is automatically updated to reflect the new data.
Sometimes basic Field Codes are inserted from tools on the Insert ribbon such as the page number. The user can exert more control over how the Field Code behaves by using the “Quick Parts”, “Insert Field” on the Insert ribbon.
Even greater control is accomplished by manually inputting the Field Codes.
In fact, in order to accomplish the page numbering specified in AD-4, the page numbering for the attachments must be inserted using the manual method. 
The instructions below detail how to insert the Field Codes to comply with AD-4.
Field codes are directly entered into the document by holding the Control key and pressing F9 (CTRL+F9) which will create the command character “braces”. The open & closed braces that set the beginning and end of the field codes will appear in a shaded box { }. (You cannot simply type the braces from the keyboard).
When working with field codes, you can alternate between viewing the field codes and the values they generate by holding the Alternate key and pressing F9 (ALT+F9).
The field codes are not case sensitive and more than one space between codes or braces will not impact the performance of the code. 
LINKED OR UNLINKED HEADERS & FOOTERS
To continue the continuous page numbering in the footer, each footer must be Linked to the footer in the previous section. 
To start a new page numbering sequence in the headers of the attachments, each header must be Unlinked from the header in the previous section.
To Link and Unlink headers and footers, DMC in the header area of the page. This will open the Header and Footer Design Tools tab in the ribbon. If the selected header or footer is linked to the previous one, the “Link to Previous” button in the Navigation section of the ribbon will be highlighted yellow. To Unlink, LMC the “Link to Previous” button in the Navigation section and the button will not be highlighted.
BOOKMARKS
To insert a “Bookmark”, place the cursor at the location of the bookmark, typically after the last character in the body of the section (not the header or footer). On the ribbon, LMC the “Insert” tab.  Then LMC the “Bookmark” button. When the Bookmark window appears, type the name of the bookmark (see below).  Do not use spaces to separate words, us the underscore character “_”. Then LMC the “ADD” button.
INSTRUCTIONS
Insert a “Section Break” at the end of the procedure body and at the end of each attachment.
Link ALL section footers to previous
	For numbering the total document pages in the footer, Select the footer use the INSERT/QUICKPARTS/FIELD and select “Page” to enter the page number and select “NumPages” to enter the total pages in the document.
	These field codes can also be entered manually by using CTRL+F9 and typing “Page” or “NumPages” between the braces “{ }”

Unlink the headers of each “attachment” from the previous header.
In the first section header (the procedure body), press CTRL+F9 to insert the field code braces.
	Between the braces, type “Set Sec1” { SET sec1 } 
	Place the cursor after the “sec1” { SET sec1 |}
	Press CTRL+F9 to insert a second set of braces { SET sec1 { }}
	Place the cursor between the second set of braces { SET sec1 {|}}
	Type “SectionPages” { SET sec1 { SECTIONPAGES } }

In the second section header (Attachment A) perform the same steps, but increment the section number to 2
	{ SET sec2 { SECTIONPAGES } }
In the third section header (Attachment B) perform the same steps, but increment the section number to 3
	{ SET sec3 { SECTIONPAGES } }

Continue inserting this control field in each attachment header incrementing the “sec#” for each section.
	For the procedure body, { SET sec1 { SECTIONPAGES } }
	For Attachment A,       { SET sec2 { SECTIONPAGES } }    
	For Attachment B,       { SET sec3 { SECTIONPAGES } }
	For Attachment C,       { SET sec4 { SECTIONPAGES } }
	Etc.

At the end of each section, in the body of the page (not header or footer), place the cursor after the last character on the last page and insert a Bookmark.
	For the procedure body, name the bookmark “A_Procedure_End”
	For Attachment A, name the bookmark “Att_A_End”
	For Attachment B, name the bookmark “Att_B_End”
	For Attachment C, name the bookmark “Att_C_End”
	Etc.
	Verify the bookmarks using the FIND/GOTO/BOOKMARK pull-down on the “Home” tab.

DISREGARD THIS STEP IF the Procedure Body will NOT have page numbering specific to this section.
IF the Procedure Body is to have page numbering specific to this section, then:
In the header for Section 1 (Procedure Body) 
	Type “Page” (space-space)
	Hold the Control key and press F9 (CTRL+F9) and the open & closed braces will appear in a shaded box { }.
	Between the braces, type “Page”  {Page}
	Place the cursor after the last brace {Page}| 
	Type (space-space) “of” (space-space)  {Page}  of  |
	Press CTRL+F9 { }
	Between the two braces, type “SectionPages A_Procedure_End” {SectionPages A_Procedure_End}
	Place the cursor after the last brace {SectionPages A_Procedure_End}| 
	Type (space-space) “Pages”
	Exit the Header for Section 1 (Procedure Body)
	If necessary, press ALT+F9 to view the field codes.
	The page numbering of the header should look like this:
		Page  {Page}  of  {SectionPages A_Procedure_End}  Pages
	Hold the Alternate key and press F9 (ALT+F9) to check page numbering.

Enter the field codes for the section (Attachment) page numbering.

On the first page of Attachment A, in the header for Section 2 (Attachment A)  
1. Type “Page” then (space-space)
2. Press CTRL+F9 { }
3. Between the braces, type “=”  { = }
4. Place the cursor after the “=” sign  { = | }
5. Press CTRL+F9 {={ } }.
6. Between the middle braces, type “Page”     {={ Page }}
7. Place the cursor after the 1st closed brace(})    {={ Page }|}
8. After the 1st closed brace(}), type “-”	       {={ Page }-}
9. Press CTRL+F9 {={ Page }-{ }}
10. Place the cursor between the new braces.   {={ Page }-{ | }}
11. Between the new braces, type “PageRef A_Procedure_End”  {={ Page }-{ PageRef A_Procedure_End }}
12. Place the cursor after the last brace   {={ Page }-{ PageRef A_Procedure_End }}| 
13. Type (space-space) “of” (space-space)   {={ Page }-{ PageRef A_Procedure_End }}  of__  
14. Place the cursor after the “of (space-space)  {={ Page }-{ PageRef A_Procedure_End }}  of  |
15. Press CTRL+F9 {={ Page }-{ PageRef A_Procedure_End }}  of  { }
16. Place the cursor between the new braces   {={ Page }-{ PageRef A_Procedure_End }}  of  { | }
17. Between the two braces, type “SectionPages” {SectionPages}
18. Place the cursor after the last brace   {SectionPages}|  
19. Type (space-space) “Pages”              {SectionPages}  Pages
20. Exit the Header for Section 2 (Attachment A)
21. If necessary, press ALT+F9 to view the field codes.
22. The page numbering of the header should look like this:
Page  {={Page}-{PageRef A_Procedure_End}} of {SectionPages}  Pages
23. ALT+F9 to check page numbering.
On the first page of Attachment B, in the header for Section 3 (Attachment B)  
1. Type “Page” then (space-space)
2. Press CTRL+F9 { }
3. Between the braces, type “=”  { = }
4. Place the cursor after the “=” sign  { = | }
5. Press CTRL+F9 {={ } }.
6. Between the middle braces, type “Page”     {={ Page }}
7. Place the cursor after the 1st closed brace(})    {={ Page }|}
8. After the 1st closed brace(}), type “-”	       {={ Page }-}
9. Press CTRL+F9 {={ Page }-{ }}
10. Place the cursor between the new braces.  {={ Page }-{ | }}
11. Between the new braces, type “PageRef Att_A_End”  {={ Page }-{ PageRef Att_A_End }}
12. Place the cursor after the last brace   {={ Page }-{ PageRef Att_A_End }}| 
13. Type (space-space) “of” (space-space)   {={ Page }-{ PageRef Att_A_End }}  of__
14. Place the cursor after the “of” (space-space)   {={ Page }-{ PageRef Att_A_End }}  of  |
15. Press CTRL+F9 {={ Page }-{ PageRef Att_A_End }}  of  { }
16. Between the two braces, type “SectionPages” {SectionPages}
17. Place the cursor after the last brace   {SectionPages}|  
18. Type (space-space) “Pages”              {SectionPages}  Pages
19. Exit the Header for Section 2 (Attachment A)
20. If necessary, press ALT+F9 to view the field codes.
21. The page numbering of the header should look like this:
a. Page  {={Page}-{PageRef Att_A_End}} of {SectionPages}  Pages
22. ALT+F9 to check page numbering.

Continue in this manner for each attachment, incrementing the bookmark to correspond to the previous section  (attachment) bookmark.

The page numbering in the headers for each section should appear like this:

Procedure Body - 	Page  {Page}  of  {SectionPages A_Procedure_End}  Pages
Attachment A	-	Page  {={Page}-{PageRef A_Procedure_End}} of {SectionPages}  Pages
Attachment B	-	Page  {={Page}-{PageRef Att_A_End}} of {SectionPages}  Pages
Attachment C	-	Page  {={Page}-{PageRef Att_B_End}} of {SectionPages}  Pages
Attachment D	-	Page  {={Page}-{PageRef Att_C_End}} of {SectionPages}  Pages
Attachment E	-	Page  {={Page}-{PageRef Att_D_End}} of {SectionPages}  Pages
Attachment F	-	Page  {={Page}-{PageRef Att_E_End}} of {SectionPages}  Pages
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