Tables in the Legal Environment

What You Will Learn

After completing this lesson, you will be able to:

· Insert a table

· Create a table style

· Modify an existing table

· Use tables to create a pleading caption

· Create a File Index

· Perform simple calculations within a table

Additional Written Resources

· Word 2002 For Law Firms by Payne Consulting Group. 
ISBN 0-7615-3394-x
Tables Overview

Tables are an invaluable tool for legal users. Everything from pleading captions to file indices to stock certificate listings can be managed using tables. Tables can be used to manage lists and perform simple calculations. This chapter focuses on showing you how to use tables most effectively in the legal environment. Word 2002 includes a new table feature – Table Styles. Table Styles allow you to create and save the formatting options you use most frequently when working with tables.

Creating Tables

Tables are made up of columns and rows. The intersection of a column and a row is called a cell. There are many different ways to create tables in Word. Some of those even include inserting an Excel worksheet into a Word document, converting text to a table, and copying and pasting information from Excel into Word. But the three methods most commonly used to create tables are as follows:

· Using the Insert Table button on the Standard toolbar.

· Choosing Insert Table from the Table menu.

· Drawing a table using the Draw Table command on the Tables and Borders toolbar.

Method 1: Insert Table Button

Using the Insert Table button on the Standard toolbar is one of the fastest ways to insert a table. Click the button to expand a table grid with empty rows and columns. Draft the cursor over the table grid and select the number of columns and rows needed for the table. Moving from left to right increases the number of columns. Moving from top to bottom increases the number of table rows.
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Figure 1 – The number at the bottom of the grid indicates the number of rows and columns the table will contain.
Once you've selected the correct number of columns and rows, click to insert the table into the document.

	[image: image2.wmf]
	Note: When you click the Insert Table button, you can increase the number of columns and rows in the table beyond 4 x 5 (5 columns, 4 rows) by holding down the left mouse button and dragging farther down and to the right. You can also hold down the Shift key while clicking the Insert Table button and use the arrows keys to expand the table then press Enter to insert the table into the document. The number of columns and rows that can be selected using these methods is dependent on the size of your monitor display and the position of the Insert Table button on the toolbar. You can only select as far to the right or down as is visible on your monitor.


Practice: Creating a Table Using the Insert Table button

1.
Create a new document.

2.
Click the Insert Table button on the Standard toolbar.

3.
Drag your mouse pointer over the grid to create a table that has 2 columns and 3 rows (3 x 2).

4.
Click to insert the table into the document.
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	Tip: You can add an extra row to the end of a table by clicking in the last cell and pressing the TAB key.


Method 2: The Insert Table Dialog Box
The Insert Table dialog box is useful when creating large tables or tables that require a specific number of columns and rows beyond the scope of the Insert Table button.

Practice: Creating a Table Using the Insert Table Dialog Box
1.
From the Table menu, choose Insert and select Table.
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Figure 2 – If you create the same type of table repeatedly, click 
Remember Dimensions for New Tables.

2.
In the Number of Columns, type 4.

3.
In the Number of Rows, type 100.

4.
Click OK.

	[image: image5.wmf]
	Note: In Word 2002, the maximum table size is 63 columns and 32,767 rows. If you need more than 63 columns or 32,767 rows, consider using Microsoft Excel or Access, depending on the task. Both programs are designed to manage large sets of data.


Method 3: Draw a Table

There may be times when you need more control over the size and design of the tables in your documents. In these instances, you can use the Draw Table command to create tables that are more specific to the types of documents you need. Draw Table is great for situations where a standard-sized table won't do.
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Figure 3 – The Draw Table command works well for creating pleading captions.

Practice: Creating a Table Using the Draw Table Command

1.
Create a new document.

2.
On the Standard toolbar, click the Tables and Borders button (next to Insert Table) to activate the Tables and Borders toolbar.

3.
Move the mouse pointer over the active document and notice that it changes to resemble a pencil.

4.
Click and drag the mouse pointer to draw the rectangular outline of the table. Release the mouse button when the table is sized correctly.

5.
Click and drag the pencil from top to bottom in the middle of the table. Repeat to create a very narrow column in the center of the table.
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Figure 4 – Tables contain cell markers, which are only visible when Show/Hide is turned on. 

6.
Click the Draw Table button on the Tables and Borders toolbar to de-activate the command or press the ESC key.

7.
Click inside the table and press Ctrl+Alt+U to remove the borders from the table. (You should still be able to see the non-printing gridlines – if not, select Show Gridlines from the Table menu.)

8.
Place your cursor in the middle column.

9.
Press Shift+0 (zero) to insert a scallop (similar to the ones used in pleading captions). Press Enter.

10. 
Repeat step 9 until the middle column is filled with scallops.
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Figure 5 – Gridlines are used to visually define the borders of a table and do not print.

Table Styles

Table styles are new to Word 2002. Table styles are designed to let you quickly apply formatting to the tables in your documents. You can use Word's built-in table styles or create your own. Table styles can be applied from the Style list box on the Formatting toolbar or from the Styles and Formatting Task Pane.

	[image: image9.wmf]
	Note: To learn more about Styles read the chapter titled Understanding Styles.


Practice: Applying a Table Style

1.
Create a new document.

2.
From the Table menu, choose Insert and select Table.

3.
Click OK to create a table using the default options.

4.
From the Format menu, choose Styles and Formatting.

5.
Click the Show drop-down menu at the bottom of the Styles and Formatting Task Pane and select All Styles.
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Figure 6 – Table Styles can be identified by the grid-like graphic appearing 
after the style name in the Styles and Formatting Task Pane and Style list box.

6.
Scroll through the list of styles and click the table style named Table Classic 4.

7.
Close the Styles and Formatting Task Pane.
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	Note: Word 2002 has 35 built-in Table Styles.


Practice: Creating a New Table Style

1.
Create a new document.

2.
From the Format menu, choose Styles and Formatting to open the Styles and Formatting Task Pane.

3.
Click New at the top of the task pane to open the New Style dialog box.
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Figure 7 – The option Apply Formatting To allows you to choose 
formatting options for specific parts of a table.

4.
In the style Name box, type Financial Table.

5.
Change the Style Type to Table.

6.
Change the Line Weight to 1 ½ pts.

7.
Click the drop-down menu next to Apply Formatting To and select Header Row.

8.
Click the drop-down arrow on the Shading Color button and select Gray 5%.

9.
Check the option Add to Template (this will save the Style to the current template).

10.
Click OK.

11.
Create a 4 column 4 row table.

12.
Locate your custom table style (Financial Table) from the Styles and Formatting Task Pane and click to apply.

Nested Tables

Word 2002 contains a table feature that lets you 'nest' tables within tables. This functionality was built into Word 2000 and is particularly useful for presenting information such as quarterly earnings as a table within a table that already exists. In the next exercise, we'll create a nested table.
Practice: Creating a Nested Table 

1.
Create a new document and switch to Print Layout view.

2.
Create a one column, one row table.

3.
Move the mouse pointer over the bottom border of the table until it changes into a double-sided arrow.

4.
Click and drag the bottom border half-way down the page.

5.
On the Standard toolbar, click the Tables and Borders toolbar button. Click Draw Table. Notice that the mouse point changes to resemble a pencil.

6.
Position the pencil in the table.

7.
Draw the new table. To define the table boundaries, draw a rectangle and draw the column and row lines inside the rectangle.

8.
When you finish creating the nested table, click in a cell and start typing or insert a graphic.
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	Tip: When Draw Table is activated, press ESC or click the Draw Table button to turn it off.


Modifying Tables

The flexible nature of Word's table feature allows you to make changes to the structure of a table quickly and easily. You can add rows and columns where necessary, move a table to a different location in the document, and even resize an entire table with the click of the mouse.

Adding Rows

To add a new row at the end of a table, place the insertion point in the last cell of the table and press TAB. To add a row in the middle of a table, click in the row where you want the new row to appear, and from the Table menu, choose Insert Rows Above or Insert Rows Below. If you want to insert multiple rows at the same time, select the number of rows to be inserted before choosing Insert Rows Above or Insert Rows Below from the Table menu. The process for adding columns to a table is very similar.

Practice: Adding Table Rows

1.
Create a new document and switch to Print Layout view. Turn on Show/Hide so that the cell markers are visible.

2.
Insert a 4 column, 4 row table.

3.
Move the mouse pointer to the left of the table until it turns into a selection arrow (northeasterly pointing arrow).

4.
Select the second and third row of the table.
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Figure 8 – You can also alternate-click the selected rows and choose Insert Rows from the shortcut menu. Word inserts the new rows ABOVE the selection.

5.
From the Table menu, choose Insert and select Rows Below to insert two rows below the selected rows.

Practice: Adding Columns to a Table

1.
Create a new document and switch to Print Layout View.

2.
Insert a 2 column, 2 row table.

3.
Move the mouse pointer over the top of the first column until it turns into a downward pointing black arrow (selection arrow). Click to select the first column.

4.
From the Table menu, choose Insert and select Columns to the Right to insert a column to the right of the selected column.

	[image: image15.wmf]
	Note: You can alternate-click the selected column and choose Insert Column from the shortcut menu. Using this method inserts the column to the left of the selected column.


To delete rows or columns, select the rows or columns you wish to remove and choose the appropriate option from the Table menu. (i.e. Table > Delete > Rows, etc.). You can also alternate-click the selected rows or columns and choose Delete from the shortcut menu.
To change the height of a row or a column, pause the mouse pointer over the border between two rows or columns then click and drag the border in the appropriate direction. To change the size of an entire table, click and drag the resize handle located in the bottom right corner of the table. In order to use the resize handle or change the height of a row or column by dragging the border, you must be in Print Layout view.
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	Tip: When working in Print Layout view, you can move a table to a different location in the document by clicking and dragging the move handle located in the upper left corner of the table. The move handle is active whenever the cursor is positioned somewhere in the table. The move handle is not visible in Normal view.
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Figure 9 – Place your mouse pointer over the move handle until it resembles 
a 4-sided arrow then click and drag the handle to move the table.

Legal Q&A on Tables

How can I make a pleading caption in Word?

There are a couple of different methods you can use to create pleading captions in Word; however, tables provide the most efficient and effective means for doing so. 

Practice: Making a 'Scalloped' Caption Using Tables 

1.
Create a new document.

2.
On the Standard toolbar, click the Tables and Borders button (next to Insert Table) to activate the Tables and Borders toolbar.

3.
Move the mouse pointer over the active document and notice that it changes to resemble a pencil.

4.
Click and drag the mouse pointer to draw the outline of the caption. Release the mouse button when the caption outline is sized correctly.

5.
Click and drag from top to bottom in the middle of the table to create a column border. Repeat to create a very narrow column in the center of the table.

6.
Place the insertion point in the center column and press Shift + 0 (Shift + zero) to create a scallop. Press Enter.

7.
Repeat step 6 until the center column is completely filled with scallops. Press Ctrl+Alt+U to remove the borders from the caption.

8.
At this point the bottom left border needs fixing. Click in the left-most cell, and from the Format menu, choose Borders and Shading. Click the drop-down arrow beneath Apply To and select Cell. Click on the diagram on the right side of the dialog box to apply only a bottom border. Click OK.
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Figure 10 – You can apply border formatting to the entire table or individual cells.

If you have a lengthy caption (you've probably seen some that go on for pages), you may have noticed that the scallops don't automatically copy down the center column of the table. If you don't find this acceptable, consider another way to make a caption where you use a border line separating the parties from the pleading title. Many courts now accept captions prepared this way—check your court rules to see if you can use this type of caption.

Practice: Make a 'Bordered' Caption Using Tables

1.
In a blank document, insert a table with two columns and only one row. 

2.
Remove the printing borders by clicking inside the table and pressing ALT+CTRL+U.

3.
Add the bottom left border as described in Step 8 in the preceding exercise. While you're in the Borders and Shading dialog box, also turn on the printing border for the right side of the leftmost cell as well.

4.
In this type of caption, the border automatically extends as you add third parties or type a long pleading title.
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Figure 11 – When working with tables, it's recommended that you display the non-printing 
gridlines in order to see each part of the table clearly.

How can I get the first row to repeat at the top of each page throughout the table?

Lengthy tables, such as file or pleading indices, holdings lists, and other legal documents, often span multiple pages. Use the command Heading Rows Repeat from the Table menu to ensure that the first (heading) row appears at the top of each page throughout the entire document.

Practice: Create Table Headings

1.
Create a new document and switch to Print Layout view.

2.
From the Table menu, choose Insert and select Table. 

3.
Insert a table with two columns and 250 rows.

4.
In the first cell of the first column, type Attorney.

5.
In the first cell of the second column, type Extension.

6.
Select the first row of the table. From the Table menu, select Heading Rows Repeat.

7.
Scroll through the document and notice that the first row repeats at the top of every page.

	[image: image20.wmf]
	Note: Word also allows you to have more than one row repeat at the top of the page. Just select the rows that you want to repeat, starting with the first row, and perform Step 6 preceeding this note.


Is there any way to turn on the equivalent of 'Block Protect' or 'Keep Lines Together' to prevent the text within a row from breaking across pages? 

You may or may not want the text in a cell or row to be split by a soft page break. By default, the text in a table row can be break across pages. You can control this by turning off the option Allow Row to Break across Pages for row text that must appear all on the same page.

Practice: Prevent Cells from Breaking Over a Soft Page Break

1.
Create a new document and switch to Print Layout view.
2.
From the Table menu, choose Insert and select Table.

3.
Insert a table with 2 columns and 250 rows.

4.
Go to the bottom row of the first page and type text in one of the cells until you see text both above and below the Soft Page Break.

5.
Make sure the insertion point is anywhere in the table row where you just added text. From the Table menu, choose Table Properties and click Row.

6.
On the Row tab, uncheck the option Allow Row To Break Across Pages.
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Figure 12 - If the option Allow Row To Break Across Pages is checked, text can break 
across a soft page break. If the option is not checked, the row containing text that would 
have broken across the page is moved in its entirety to the next page.

	[image: image22.wmf]
	Caution: Turning off the option Allow Row to Break Across Pages does not prevent cells from breaking when hard page breaks are inserted. It's also important to note that if you have more than one page of text in a single cell, a soft page break will occur somewhere in the cell even if Allow Row to Break Across Pages is turned off.


Is there an easy way to make a file index in Word? I had a macro in WordPerfect that generated them automatically.

You can replicate the WordPerfect macro by combining the power of tables with AutoText.

Practice: Create a File Index Using Tables

1.
Create a new document. 
2.
From the Table menu choose Insert and select Table.

3.
Insert a 4 column, 2 row table.

4.
In the first cell of the first column, type Number.

5.
In the first cell of the second column, type Document Name.

6.
In the first cell of the third column, type Date Filed.

7.
In the first cell of the fourth column, type Description.

8.
Click in the second cell (row 2) of the first column and turn on automatic numbering (from the Formatting toolbar, click the Numbering button).

9.
This will create a numbered column down the left side. 
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Figure 13 – Click in the last cell of the table and press TAB to create a new row

	[image: image24.wmf]
	Note: As you add rows to the table, the numbered list on the left side increases automatically. You can select and save the table as an AutoText entry so you can retrieve it for re-use again and again. To create the Auto Text entry, select the entire table. From the Insert menu, choose AutoText and select New. Type an appropriate name for the AutoText entry, such as File Index, and click OK. To insert the file index type the name of the Auto Text entry and press F3.
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Figure 14 – Press Alt + F3 after selecting the 
entry to open the Create AutoText dialog box.

How do I stop my table columns from resizing as I type?
By default, table columns in Word 2002 automatically resize to accommodate text or graphics. If you type a word that is longer than the width of the column, the column adjusts to accommodate the text. If you don't want the columns to resize as you type, do the following:

1.
Click anywhere in the table.
2.
From the Table menu, choose Table Properties and select Table.

3.
Click Options and clear the Automatically Resize To Fit Contents option.
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Figure 15 – You can also use Table Options dialog box to 
create default cell margins and set spacing between cells.

I am doing very simple math in my Word table. Is it possible to create subtotals?

You can use bookmarks to create subtotals in tables that contain simple calculations, such as sums. It's actually possible to take any value from just about any part of a Word document (it doesn't have to be in a table) and run it through any number of math functions against other values in other parts of the document.

Practice: Working with Subtotals in a Word Document

1.
Create a new document.

2.
Insert three separate tables. The first two tables need one column and three rows. The third table needs one column and one row.

3.
Enter numeric values into the first two rows of the first two tables.
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4.
Click in the third cell of the first two tables and click the AutoSum button on the far right side of the Tables and Borders toolbar.
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Figure 16 – Use any of the commands on the Tables and Borders toolbar to format the tables in your documents.

5.
Select the first sum field (it should be 750 if you've used the example above), making sure not to select the end-of-cell marker after it (it looks similar to a spider). You may have to turn on Show/Hide to view the cell markers.

6.
From the Insert menu, choose Bookmark (or press CTRL+SHIFT+F5 to open the Bookmark dialog box).

7.
Name the bookmark Table1Total (do not include any spaces in the bookmark name).

8.
Repeat steps 5-7 for the second sum, which should be 925 if you're following the example above. Name the second bookmark Table2Total.

	[image: image29.wmf]
	Caution: Bookmark names cannot begin with numbers or contain spaces.


9.
Click in the single-cell table. From the Table menu, choose Formula.

10.
In the top box beneath Formula, type the word SUM next to the equals (=) sign, then type an open parenthesis (and choose Table1Total from the Paste Bookmark drop-down list.

11.
Type a comma after Table1Total then go to the Paste Bookmark drop-down list and choose Table2Total.

12.
Type a close parenthesis after Table2Total.
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Figure 17 – Use the Formula dialog box to choose a Number 
Format. Click the drop-down arrow and select an option.

13.
Click OK. Verify that the total is what you expect it to be (in this example, '1675').

	[image: image31.wmf]
	Note: If you get a result that says "!Syntax Error," try the exercise again and make sure you do not select the end-of-cell marker after the subtotal numbers while creating the bookmark. 


Is it possible to sort dates and numbers as well as text in Word tables?

It is possible to sort all three. In a simple one column sort, click in the column that contains the list of items you'd like to sort (for example, filing dates) and click one of the two sort buttons on the right side of the Tables and Borders toolbar (next to the AutoSum button).

Practice: Sorting Dates in Tables

1.
Create a one-column, multiple-row table that has an array of dates that are near each other but have varying formats, like the following:
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Figure 18 – To Sort multiple columns simultaneously, use the Sort dialog box.

2.
Click anywhere in the column and click either one of the sort buttons on the right side of the Tables and Borders toolbar. One button sorts in Ascending order, the other in Descending order. Word recognizes and automatically converts dates in many different formats.

	[image: image33.wmf]
	Note: When you use either of the Sorting buttons on the Tables and Borders toolbar, Word assumes you have a header row. If you don't, you have to sort using the Sort dialog box (Table > Sort).


Why can't I see all the text inside a table cell?
You've probably set an exact row height that does not accommodate the amount of text in the cell.

1.
Click in the cell.

2.
From the Table menu, choose Table Properties and select Row. Enable the option Specify Height and select At least from the Row Height Is drop-down list.
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Figure 19 – Click Previous Row and Next Row to move through the table.
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