Understanding Styles

What You Will Learn

After completing this lesson, you will be able to:

· Understand the importance of Styles

· Identify the key components of the Styles and Formatting Task Pane

· Understand the difference between Paragraph and Character Styles

· Understand and work with Table Styles

· List All Available Styles

· Apply Built-In Styles

· Find and Replace Styles

· Create, Modify and Locate Custom Styles

· Use the Organizer to Copy Styles

· Copy Text formatted in a Style to another document

· Troubleshoot issues with Styles

Additional Written Resources

· To Style or Not to Style by Microsystems Engineering http://www.microsystems.com/expert.htm#tostyle 

· Word 2002 For Law Firms by Payne Consulting Group, ISBN 0-7615-3394-x  and Master Series course.

Overview – Understanding the Importance of Styles

Everything typed in Word is based on a style. The ability to understand the importance of using Styles in legal documents can mean the difference between using Word productively and efficiently rather than spending unnecessary amounts of time manually formatting long, complex documents.

A style is a named, saved collection of formats. You can use one of Word’s built-in styles, or create styles of your own.
	[image: image1.wmf]
	Note: The base style in Word is the Normal style. As a rule of thumb, you should avoid modifying the Normal style because many of Word's built-in styles (and most custom styles too) are based on the Normal style. Modifying the Normal style will affect all the other styles that are based on it.


Why use Styles? - Benefits of Using Styles in Legal Documents

· Efficiency – Styles allow you to leverage the power that comes from using Word. Briefs, contracts, pleadings, agreements and other types of legal documents often contain complex formats and as result, often require extensive work. By storing the various formatting requirements in separate styles, you can save a substantial amount of time by allowing styles to do the formatting work for you. 
· Consistency – Styles provide you with the ability to create consistently formatted, professional looking legal documents. 

· Collaboration – Styles make it easy for multiple parties to work on a document because styles used in a document travel with it. If you've sent a document to a colleague or client, they won't have to spend time trying to manually re-create a certain type of format. They can just select the style needed from the list of available styles in the document.

· Easily Updateable – If you use styles in your document consistently, you only need to update a given style to change the formatting characteristics of any text formatted in that style. For example, if court rules designate that all footnotes must be in 10-point typeface and your style had them in 12-point, you can just update format in the Footnote Text style to be in compliance.
· Table of Contents – Use Heading styles to easily generate a Table of Contents – no marking of text is needed.

· Faster Navigation – When you use styles, you can quickly move to specific areas of a long document by using Word's Document Map feature.

Styles and Formatting Task Pane

The Styles and Formatting Task Pane is new to Word 2002. This task pane can be used to apply, modify, and update existing styles. It is also used to create new styles. The Styles and Formatting Task Pane has two primary sections. The top section displays the style applied to the current paragraph (where the insertion point is located). The bottom section displays a list of styles. Depending on the option chosen from the Show: drop-down menu at the bottom of the task pane, the bottom section will display All Styles, Available Styles, or Styles In Use. To open the Styles and Formatting Task Pane, choose Styles and Formatting from the Format menu or click on the Styles and Formatting button on the Formatting toolbar.
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Figure 1 – Task Panes are new to Word 2002. Their purpose is 
to make using specific features in Word easier and more efficient.

	[image: image3.wmf]
	Note: If the option Keep Track of Formatting is turned on, the list of options will be Available Formatting, Formatting In Use, Available Styles, and All Styles.


Types of Styles

Word contains four types of styles: character, paragraph, table and list styles. Table Styles and List Styles are new to Word 2002. Paragraph styles are the most commonly used style; however, it's important to have a good understanding of each type of style.

	[image: image4.wmf]
	Note: See the section on Legal Numbering to learn more about using List Styles.


Character Styles

The purpose of character styles is to allow you to apply formatting quickly to document text. You can use any of the options contained in the Font dialog box to create a character style. For example, rather than manually format text with bold, ALL CAPS and underline, you can create a character style with those attributes. Then, whenever document text calls for the same specific type of formatting, you don't have to go through the process of manually applying each of those formats, you can simply select the text and apply the style.

Paragraph Styles

A paragraph style contains both font and paragraph formatting which makes it a much more comprehensive and flexible tool compared to a character style. Applying a paragraph style affects formatting for the entire paragraph. For example, when you center text, you cannot center a single word; instead, you must center the entire paragraph. Other types of paragraph-level formats are included in paragraph styles such as line spacing (single-space, double-space, etc.), text alignment, bullets, numbers, indents, tabs and borders.

Table Styles

Table styles allow you to apply specific types of formatting to tables. Word 2002 has 35 built-in table styles. You can also create your own custom table styles. Using table styles can save a tremendous amount of time by eliminating the manual formatting of tables.

Viewing Styles

There are three methods to viewing styles: the Styles and Formatting Task Pane, the Style button on the Formatting toolbar, and the Style Area (when working in Normal view). The Styles and Formatting Task Pane can be configured to show all styles or only those styles in use. Likewise, when you use the Style button, it can also be configured to see a limited number of styles or all styles. The Style Area is only available when working in Normal or Outline view. It displays the paragraph styles used on each paragraph in the document.

Practice: Opening the Styles and Formatting Task Pane to View Styles

1.
Create a new document.

2.
From the Format menu, choose Styles and Formatting, or click the Styles and Formatting button located on the far-left side of the Formatting toolbar. [image: image5.png]Ble £t
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3.
At the bottom of the Styles and Formatting Task Pane, click the drop-down arrow next to Show and select each option in the drop-down menu to view the different lists of Styles.

	[image: image6.wmf]
	Note: Each one of the four types of styles has a unique graphic identifier associated with it, the graphic appears to the right of the style name. Paragraph styles have the ¶ graphic. Character styles have the [image: image7.png]Document4
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 graphic.


Practice: Viewing Available Styles and All Styles with the Style List Box

1.
Create a new document.

2.
Click the drop-down arrow next to the Style List box on the Formatting toolbar. [image: image10.png]=181x]
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 Notice that only a limited number of styles appear in the list. These are the styles available in just the document itself.
3.
Press ESC to close the drop-down list menu.

4.
Hold down the SHIFT key and, at the same time, click the drop-down arrow next to the Style list box.

5.
Notice that a much larger list of alphabetically arranged styles is now visible. Scroll through the list. These are all the styles available.
Practice: Viewing Styles While Working in Normal View

1.
From the Tools menu, choose Options and select the View tab.

2.
Under Outline and Normal Options, set the Style Area Width to 1”.

3.
Click OK.

4.
From the View menu, choose Normal. Notice that the Normal style is applied to the current paragraph.
5.
Select the Heading 1 style from the Style button and note that the style applied to the current paragraph changes from Normal to Heading 1.

6.
Type =rand(40) and press Enter.

7.
Notice that the Heading 1 style is applied to all the paragraphs inserted in the document.
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Figure 2 – The Style Area provides a quick way to view which styles have been applied in a document.

Applying Built-In Styles

Before you begin to think about creating custom styles, check Word's built-in styles to see if styles already exist that might be suitable for your needs. You can apply styles using either the Styles and Formatting Task Pane or the Style button on the Formatting toolbar. You can also apply shortcut keys to styles.

Practice: Applying Styles from the Styles and Formatting Task Pane

1.
Create a new document.

2.
Type Section. 2. The Congress shall have power to enforce this article by appropriate legislation.
3.
Press Enter and type The Congress shall have power to lay and collect taxes on incomes, from whatever source derived, without apportionment among the several States, and without regard to any census or enumeration.

4.
Click the Styles and Formatting button on the far-left side of the Formatting toolbar to open the task pane.

5.
Look at the top section of the Styles and Formatting Task Pane and notice that the Normal style is the applied style.

6.
At the bottom of the task pane, click the drop-down arrow next to Show and choose All Styles from the list of options.

7.
Select both paragraphs in the document.

8.
Scroll through the list of styles in the task pane and select Body Text style.

9.
Notice that Word's built-in Body Text style is formatted with space separating the paragraphs.
Practice: Applying a Built-In Table Style

1.
Create a new document.

2.
From the Table menu, choose Insert and Table.

3.
Click OK to create a 4 column, 4 row table.

4.
From the Format menu, choose Styles and Formatting.

5.
From the bottom of the task pane, change the list view to All Styles.

6.
Scroll down through the list of Styles and select the table style entitled Table Classic 1.

7.
Notice how the table formatting changes.

8.
Select some of the other table styles and apply them to the same table.

Replacing Styles

Another benefit of using styles is the ability to find and replace one style with another. Instead of spending time manually reformatting large sections of a document, you can simply find and replace styles. You can imagine how useful this might be with a 50-page loan agreement.

Practice: Find and Replace Styles

1.
Create a new document.

2.
Press Ctrl+Alt+1 to apply Word's Heading 1 style to the first paragraph.
3.
Type Purchase and Sale and press Enter.

4.
Press Ctrl+Alt+1 and type Closing.

5.
Press Ctrl + F to open the Find and Replace dialog box.

6.
Click More to expand the dialog box.

7.
Click Format on the bottom of the dialog box and choose Style from the pop-up menu.

8.
Scroll through the list of Styles and select Heading 1 then click OK.
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Figure 3 – Choose a style from one of Word’s built-in 
styles or any custom styles in this document.
9.
Select the Replace tab on the Find and Replace dialog box. Click inside the Replace With box.

10.
Click Format and choose Style.

11.
Scroll through the list of Styles and select Heading 2 then click OK.

12.
Click Replace All to replace the styles in the document.

13.
Close the Find and Replace dialog box and return to the document.

14.
Open the Styles and Formatting Task Pane.

15.
Notice that both paragraphs now have Heading 2 applied to them.

Creating Custom Styles

If Word's built-in styles do not provide enough formatting options for your documents, you can create your own custom styles. There are two ways to create new styles: by example, using the Style list box, and using the New Style dialog box.

Practice: Creating a Custom Paragraph Style

1.
Create a new document.

2.
Type The Congress shall assemble at least once in every Year, and such Meeting shall be on the first Monday in December, unless they shall by Law appoint a different Day. Do not press Enter.

3.
From the Format menu, choose Paragraph and Indents and Spacing.

4.
Click the drop-down menu below Special and choose First Line. Accept the default value of .5".
5.
Under Spacing set the After value to 12 points.
6.
Click OK. Notice that the paragraph now has a first line indent of one-half inch and 12 points of space after.

7.
From the Formatting toolbar, click in the Style box (where the style name Normal appears).

8.
Type My Body Text and press Enter.

9.
Delete the previous paragraph and type =rand() then press Enter.

10.
Press Ctrl+A to select all of the paragraphs in the document.

11.
Click the Styles and Formatting button on the Formatting toolbar.

12.
From the Styles and Formatting Task Pane, change the view to show Available Styles.

13.
Click My Body Text from the list of styles to apply your custom style to the selected paragraphs.

Practice: Using the New Style Dialog Box to Create a Custom Style

You can also create custom styles with the New Style dialog box. The process is slightly different, but the result is the same.

1.
Create a new document and type Article I.
2.
From the Format menu, choose Styles and Formatting.

3.
At the top of the Styles and Formatting Task Pane, click New.
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Figure 4 – Click Format to see an expanded menu containing
shortcuts to various dialog boxes in Word.

4.
Type My Title in the Name box.

5.
The Style Type should be set to Paragraph and it should be Based On the Normal style.

6.
Click Format and choose Font. Select ALL CAPS and click OK.

7.
In the New Style dialog box, click the Bold and Centered buttons.

8.
Click Format again and choose Paragraph from the menu list.

9.
Select the Indents and Spacing tab, and under Spacing, set the Spacing After to 12 points.

10.
Check the option Add To Template and click OK.

11.
Select Article I and select My Title from the Styles and Formatting Task Pane to apply the style.

12.
Keep this document open for the next exercise.

Modifying Styles

You can modify a style to make wholesale changes to all or part of a document. All of the paragraphs within a document formatted with the particular style will be automatically reformatted when the style is modified. There are two ways to modify a style. One way is through the Modify Style dialog box (located by opening the Styles and Formatting Task Pane). Another way is by changing the style by example using the Style list box on the Formatting toolbar.

Practice: Modifying a Style By Example
	[image: image14.wmf]
	Note: For this exercise to work properly, the following options must be set. From the Tools menu, choose Options and select the Edit tab. Check the option Prompt To Update Style and uncheck the option Keep Track of Formatting.


1.
Select the text from the preceding exercise (Article I).

2.
From the Formatting toolbar, click Bold to turn off bold formatting.

3.
Change the font from Times New Roman to Arial and the font size to 14 points.

4.
Click in the Style button on the Formatting toolbar and select your custom style (My Title).

5.
Press Enter.
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Figure 5 – Choose to Update the Style in the document to match the selected formatting. 
Choose Reapply to remove the directly applied formatting. 
	[image: image16.wmf]
	Caution: The option Automatically Update the Style From Now On should rarely be used. When this option is selected and direct formatting is applied, the style will change automatically- without any warning or prompts. This can be very confusing in a law firm where document sharing is common practice.


6.
Click OK to update the style.

7.
Keep this document open for use with the next exercise.

Practice: Modifying a Style Using the Modify Style Dialog Box
1.
The document from the preceding exercise should be open. Select Article I if it is not already selected.

2.
From the Format menu, choose Styles and Formatting to open the Styles and Formatting Task Pane.
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Figure 6 – Styles are listed alphabetically in the Styles and Formatting Task Pane.
3.
Hover your mouse pointer over the My Title style located in the Styles and Formatting Task Pane and click the drop-down arrow following the style and choose Modify from the list.

4.
In the Modify Style dialog box, change the font size to 12 points and apply bold formatting.
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Figure 7 – Most of the styles created should be based on Word's base style - Normal. 

5.
Click OK and the style has been updated.

6.
Keep this document open for the next exercise.

Understanding Where Styles Live

Much confusion can result from not knowing where styles are stored and when they are available in documents. To start with, every new document is based on a template and, as such, every new document 'inherits' the styles contained in that template. However, any changes made to a particular style in a document, as well as any new styles created in the document, only affect that specific document by default. In order to make include those style changes in the template itself, you must instruct Word to do so.

Practice: Add a Style to the Template

1.
From the Format menu, choose Styles and Formatting to open the Styles and Formatting Task Pane.

2.
Hover your mouse pointer over the My Title style located in the Styles and Formatting Task Pane and click the drop-down arrow following the style and choose Modify from the list.

3.
Check the option Add to Template.

4.
Click OK. The style has now been added to the current template.

5.
Keep this document open for the next exercise.

Using the Organizer to Copy Styles

Styles can be copied between documents as well as templates. There are a few different ways to do so but the most efficient way is to use the Organizer. The Organizer is a tool that allows you to copy styles, AutoText entries, macros and toolbars between documents and/or templates. You can create custom styles and copy them to Word's Normal template or any other template so that they are available to all documents created based on those templates.

Practice: Create a Custom Style and Copy It to Word's Normal Template

1.
Create a new document.

2.
Use the horizontal ruler to set a left-indent of 1".

3.
Set a right indent of 1".

4.
Click in the Style box and type My Block then press Enter.

5.
From the Tools menu, choose Templates and Add-Ins and click Organizer.
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Figure 8 – Copy styles between documents by clicking Close File (under Normal.dot). The button will change to Open File. Click Open File and locate the document which you wish to copy or retrieve styles.

6.
Select the Styles tab, and on the left side of the dialog box, scroll through the list of styles in your document and select My Block.

7.
Click Copy to copy your custom style to Normal.dot (Word's global template) and click Close.

8.
Every new document based on Normal.dot will now contain the style My Block.

Copying Text Formatted with a Style

Another way to copy styles from one document or template to another is to copy and paste the paragraphs formatted with those styles you require. With Word, paragraph formatting (including styles) is stored in the paragraph mark at the end of the paragraph. When you include the paragraph mark in copying and pasting paragraphs from one document into a new document, you are also copying the styles used in those paragraphs to the new document.

	[image: image20.wmf]
	Note: In order to see the non-printing paragraph marks, you must turn on Show/Hide. The Show/Hide command looks like a paragraph mark (¶) and is located on the Standard toolbar.


Practice: Copying and Pasting Styles between Documents

1.
Create a new document.

2.
Type Title Style.

3.
Select the text (including the paragraph mark) and apply bold formatting. Change the font size to 14 points and press Ctrl + E to center the text.

4.
Click in the Style list box on the Formatting toolbar and type My Title (the name of the style) and press Enter.

5.
Select the text, including the paragraph mark, and press Ctrl + C to copy.

6.
Create a new document and press Ctrl + V to paste.

7.
Click the Paste Options button and select the option Keep Source Formatting (this option is selected by default).
[image: image21.png]=18l

Type a question or help ) X,

Title:Styleq]
2
H I ] teep sounce Formatting
) Match Destinaton Formatting
B O KeepIextorly
44 Apply Style o Formatting.
Page 1 Sec 1 141 nt Col 8

REC TRK EXT OVR English(U.5




Figure 9 – Choose Keep Source Formatting to paste the style along with the text.
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	Tip: Using Copy and Paste to copy styles from one document to another is a great solution for firms with a Document Management System (DMS). The Organizer cannot access documents from a DMS.


Troubleshooting Styles – Issues to Watch Out For

Understanding and using styles is an effective way to efficiently and productively work in Word. However, there are a few issues related to styles that can lead to confusion if not properly understood.

A Style Has Changed Unexpectedly – Three Possible Reasons

1)
Check to see if automatic updating is turned on for the style. With automatic updating, any direct (manual) formatting made to a style automatically updates the style affecting any paragraphs within the document formatted with that style. This option should rarely be turned on. To turn off Automatically Update for a particular style, do the following: From the Format menu, choose Styles and Formatting. Locate the style from the task pane and click the drop-down arrow after the style and choose Modify to open the Modify Style dialog box. If the option Automatically Update is enabled, clear it and click OK.

2)
The style may have been based on another style that was modified. Changes made to a base style affect all other styles based on it, in the document. For example, if you change the font of the Normal style to Arial, Word changes the font for the styles used in footnotes, headers, footers, and page numbers (just to name a few) since these styles are all based on the Normal style. If you don't want a specific style to change in the event that the base style is modified, make certain that the style is not based on anything. Open the Modify Style dialog box, select the style you wish to protect and select No Style from the Style Based on drop-down list.
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Figure 10 – Avoid modifying the Normal style as much as possible since 
so many of Word's other styles are based on it.

3)
If you change the styles in a template and then reopen a document based on that template, the styles in the current document may have updated based on their new definitions in the template. If you don't want the styles in documents updated based on changes to the styles in the base template, click Templates and Add-Ins on the Tools menu and clear the Automatically Update Document Styles check box.
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	Caution: If the template containing the style definitions is missing or damaged, the current document will use the style definitions from the Normal template.


Applying a Style Turns off Bold, Italic, or Underlining

Sometimes when applying a style that contains specific font attributes to text with the same font formatting, reverse formatting occurs. For example, let's say you apply a style that contains bold formatting to a paragraph that also contains some bold text, sometimes the bold formatting on the text is 'turned off.' This problem will not occur if you apply character formatting — either through a character style or direct formatting — AFTER you apply the paragraph style. The rule of thumb is to apply the style first, then select the text and apply the manual formatting.
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	Tip: To make sure that no direct formatting has been applied to document text, select the text completely and press Ctrl+Spacebar. This removes manually applied character formatting. 


Paragraphs with the Same Style Applied Look Different

Sometimes it is difficult to determine why two paragraphs formatted with the same style look different. Typically, this results when one paragraph has direct formatting applied. There are two types of direct formatting – character and paragraph. Character formatting is applied to text. Paragraph formatting is applied to paragraphs. Selecting some text (not the entire paragraph) and clicking Bold is an example of direct character formatting. Changing the Space After for a paragraph from the Paragraph dialog box is an example of direct paragraph formatting.

To remove direct formatting for both character and paragraph formatting, select both the paragraph including the following paragraph mark and press Ctrl+Spacebar and then Ctrl+Q. The keyboard shortcut CTRL+SPACEBAR removes any directly applied character formatting. CTRL+Q removes any directly applied paragraph formatting.




Formatting of Selected Text – Shows the Style or Formatting applied to selected text or the style of the paragraph where the insertion point is located.





New Style – Click to open the New Style dialog.





Select All – Selects all text within the document that matches a selection or where the insertion point is located. In order for this option to be available the setting Keep Track of Formatting must be enabled.








Pick Formatting to Apply – Apply a style to selected text. The list of styles will change depending on the option chosen from the Show drop-down menu.





Show: – Click the drop-down menu to display a list of All Styles, Styles In Use or Available Styles.








